Jump to content

Retrospect 9.0.1 No files need to be copied

Recommended Posts



I resently found out that one of our backup sets didn´t show any used space, I found that odd, I started looking around and i saw that no files have been backed up for weeks! No errors or warnings in the history. Everything has looked just fine, no indication what so ever that there has been problems with the backupset.


I started a clean new backup to the klient, new bakcupset, new script etc etc. And the klient is restarted. 

There are 4 folders that we backup, the first one after a clean start was backed up properly but the other 3 folder had the same "no files need to be copied"

And when I ran a new backup all 4 folders gave the same "no files need.....".


In the backup script I select "All Files", and when I check Selector all the files are beeing counted, but when the backup runs no file is backed up.


Any idéas ?


Greatful for a quick response!



Link to comment
Share on other sites

I tried to rename the config files and set it up fresh, 2 of 4 folders that is selected had their files backed up, the other 2 "no files need to be copied", i put 1 new file in each of the 4 folders, and ran the bacjkup again, all 4 came back with " no files need to be copied"


This is really frustrating... to rename the condig files was restrospect supports suggestion...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...