Jump to content

OS X 10.3.3 - Sony TSL-300C AIT autoloader can no longer scan tapes

Recommended Posts

After upgrading a dual 2 GHz G5 to 10.3.3 the Sony TSL-300C AIT autoloader connected to an Atto ExpressPCI UL3S-66 SCSI Card would no longer scan the available media automatically to find the correct tape in Retrospect 6 with the latest driver update. It simply reports "Empty" and "No media."


The drive is still recognized - though it appears twice in the device list, once as SCSI and again as the drive - and Retrospect recognizes media if I manually select a tape using the hardware buttons on the drive, but software control of the loader by Retrospect appears to have been broken. Too bad as Retrospect 6 had resolved the issue of being unable to auto-launch under Panther and everything was finally working nicely.


Today I updated the Atto driver to the most recent (March 15 v.3.1.0) version, but tape scanning still doesn't work, so it looks like it must be a Retrospect issue.

Link to comment
Share on other sites

I am experiencing a similar problem with my autoloader. I have a HP SureStore DAT40x6e which holds 6 tapes. Whenever I need to add new tapes to the cartridge, I eject the cartridge and shuffle the tapes in the cartridge, then put the cartridge back in.


The problem is whenever I select Unload All/Mag... then reinsert the cartridge, scan selected does not work. It says it is scanning only for one second, then nothing appears. When you expand the drive selection the expanded selection does not contain the tape library, but only says "no media".


The only workaround I have found is to quit out of Retrospect, insert the cartridge, then relaunch Retrospect (Not very effective).


Hopefully these are related and both can be solved.

Link to comment
Share on other sites

  • 2 weeks later...

This is my opinion: I've struggled with this problem for months. I have the same Sony tape autoloader connected by an ATTO UL3D SCSI card on a G4 500 MHz machine, and I've tried running all versions of the Apple operating system from Jaguar to the latest Panther. I've talked to ATTO and Sony tech support and we've tried every adjustment on the ATTO SCSI card imaginable. NO LUCK! At one time, Retrospect 5.0 would "see" the autoloader and back up to it...it would even back up a file or two from networked volumes mounted on the desktop. But, it would quit when I tried a whole volume...or even tried it piecemeal. From Retrospect ver. 5.1 through 6, though it would "see" the tape drive, it would never allow the tape drive to be available as a back-up option. (And, now, on Panther 10.3.3, it won't even "see" the tape drive at all.) Therefore, it looks as though this is a serious Retrospect problem for Macintosh users. (You should hear what Mac users say about Retrospect on the Apple discussion site. Some of them are thoroughly disgusted with the Retrospect software.) Frankly, I'm getting really sick of this whole mess. And, I'm sure ATTO and Sony are thrilled with Retrospect too, especially Sony who depends in part on Retrospect to back up their autoloader tape drives for Macintosh. I would say to Retrospect...please get this problem solved quickly. Or the word about this will be out all over the Internet that you can't use Retrospect to back up Sony autoloaders across the network, using Jaguar or Panther. (If anyone has any suggestions as to how to make this work, I would welcome your ideas.) Thanks for letting me vent.

Link to comment
Share on other sites

>> The current workaround is to return to 10.3.2 until the problem is addressed.


This is a nice suggestion from Dantz. Can Dantz also suggest how to "return from 10.3.3 to 10.3.2" on a running server with 100 clients connected 24/7?! Back up all data, erase disk, reinstall system, begin new backup?!

Link to comment
Share on other sites

In an emergency, if you have Macs, you might try using FireWire Target Disk Mode by connecting two Macs together and copying one hard drive over to another one. Here is the link on the Apple site that tells you how.




I've successfully done this, and I know it works.


Going back to OS X.3.2 didn't make Retrospect work for me. I erased the partition and reinstalled Jaguar with no luck. Then, I upgraded to OS X 3.2 and that didn't work either. Now, running Panther OS X 3.3, and it still doesn't work.

Link to comment
Share on other sites

Here's Good News!


On March 30, Dantz released Retrospect 6.0.193, an update to Retrospect 6.0 for Macintosh. What follows is the text of the E-mail I received from the company. Hopefully, this will solve our tape problems.




Earlier today Dantz released Retrospect 6.0.193, an update to Retrospect 6.0 for Macintosh.


This update makes some very important fixes to Retrospect 6.0, including dramatic speed improvements when copying the file permissions during a duplicate or restore. Specifically this will speed up Retrospect while "closing" the execution.


This update is available at http://www.dantz.com/updates


Other changes include support for 10.3.3. For a complete list of changes see below:


Tape Autoloader and Fibre Channel Tape Libraries: This build includes an updated Device Access bundle (version 1.0.5) that provides a workaround to a Mac OS 10.3.3 bug that prevented tape autoloaders and fibre channel tape libraries from working.


Slow Duplicates and Restores: Retrospect has made changes to the “closing” phase of these operations to increase speed.


Media Capacity Display: The Media Capacity window for backup set members now correctly indicates that the displayed capacity is in GB, not MB.


Retrospect “Hangs” or Generates Error 108: Retrospect no longer hangs or generates an error when accessing older (pre-6.0) backup sets with many sessions.


New Media Backups to Older Backup Sets: Retrospect now allows "New Media" backups to older (pre-6.0) backup sets. As with all New Media backups, a new backup set is created (in this case a 6.0-compatible backed set) with a similar name to the old backup set.


Recreating Catalogs for Internet Backup Sets: Users should no longer see the error “assert at module.c-654” when recreating Retrospect 5.1 Internet backup set catalogs.


Restoring from Older Internet Backup Sets: Users can now restore data from older (pre-6.0) Internet backup sets.



Dantz Technical Support



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...