Jump to content

No Optical Storage Device Found

Recommended Posts

Received and installed EMC Retrospect as part of the Western Digital Class Action Settlement on 8/2/06.


Downloaded, installed and updated to version 7.5.285, driver update and hot fix version successfully.


Unable to perform backup - get message "No optical storage device found". Followed custom configuration instructions in help and online - no help. Software just loops with message "checking writing method" after 10 minutes or so - system locks up requiring hard boot. I tried the ignore ID in the Storages Devices - under the Environmental tab as suggested in the online write up and now I cannot see any optical devices.


My backup drive is QSI DVD+-RW SDW-082 on a Gateway M680X Laptop, running XP-Pro SP2. Unable to find my QSI DVD burner as a supported device the EMC tech support site. Used Verbatim DVD+R disks, got 2 coasters for my efforts.


My DVD burner works with Verbatim disks and my Roxio backup software, as well as for burning music and video.


What can I do now?


Link to comment
Share on other sites

Hi. Since you are a Retrospect Guru, maybe you can answer my question. I have a G4 Power PC w 1.5 Ram, running Mac OS 10.3.9 with Retrospect Express Backup 6.1. A couple months ago I tried to backup to an existing set but 3/4 of the way through it stopped. I tried again recently and after selecting the source folder and backup set, got a message saying "no storage device found". I have an internal Pioneer DVD-RW 107D drive. Do you know if this drive is compatible w Retrospect? I have seen older posts in 2004, that it wasn't yet tested, but since it's a couple years later, wonder about the current status. If it is not supported, maybe you can recommend an alternative backup software? I've heard of SuperDuper, but don't know if I can back up to DVD-RW drives. Any suggestions would be greatly appreciated. Thanks.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...