Jump to content

Retrospect 7.0 Duplication problem


Recommended Posts

I have Retrospect Pro 7.0. My OS is Windows XP Pro. I tried using the Duplicate function and when it's done, it doesn't seem like it's doing what I thought it would do.


I checked the properties for my C: drive and the used space showed 100,224,397,312 bytes.

I ran Duplicate and copied All Files to my external 120gbyte hard drive (drive F:)

When Retrospect had completed the Duplicate function (with zero errors), I checked the properties of the destination drive and it showed the following:


Used space = 57,813,012,480 bytes. If it copied All Files, where did the other 42,411,384,832 bytes go?


Has anybody else out there had any similar thing happen to them or when you do a duplicate is your source and destination "exact" in every respect. According to the Retrospect documentation it should be.

Link to comment
Share on other sites



Though Retrospect is duplicating "all files," it is not mirroring your drive. For example, the System Volume Information folder is not duplicated. If you're using Windows System Restore, GoBack, or one of various other file protection schemes, you could have quite a bit of data hiding in there.




"According to the Retrospect documentation it should be."


I think you're referring to this snippit on page 82, right?


"After a duplicate operation, the destination drive contains an exact copy of every file and folder that was duplicated."


This statement only says that the files copied will be copied exactly, it does not make the assumption that you will be copying an entire drive.

Link to comment
Share on other sites

I'm using Retrospect 7.5 with Windows XP pro. I've the following backup strategy:

backup to my first external harddisk

periodically duplicate my first external harddisk to my second external harddisk for offsite storage


I just discovered that the folder on the first external harddisk containing the Backup Set is not duplicated. I cann use another tool like Ghost to accomplish this task, but I was hoping to use Retrospect for this purpose.


This may also explain the files reported missing by VAFLYER.


This behavior can be reproduced by creating an immediate backup job. When I select the external harddisk containing my backup set as source and preview the files marked for backup the folder containing the backup set is not marked for backup and I can't select it. It's like Retrospect 'knows' which folder contains the backup set and it's automatically excluding this.


Does someone how to duplicate the folder containing the backup set using Retrospect?

Link to comment
Share on other sites

Hi Vince,


If you want to make a copy of the data in your backup set, the best way to go about it would be to create a second backup set and have Retrospect perform a transfer, rather than duplicating the original backup set. This will help you avoid any issues that could arise from inconsistencies between multiple versions of one backup set and only one catalog file.


Transfers can be started from the Tools page, and can be scripted just like backups or duplicates.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...