Jump to content

Not all files backing up

Recommended Posts

Hi all-




Server Hardware:


OSX 10.1.4 dual 500mhz 512mb RAM


Retro for Server v5.latest




Test Client Hardware:


OSX 10.1.4 dual 1ghz 512mb RAM


OSX 10.1.4 350mhz iMac >300mb RAM


Retro Client v5.latest




*** Retro 5 is excellent! I can now backup & restore our OSX server painlessly. ***




HOWEVER... Retro does not fully backup the contents of either Client HD. The missing content is not on the order of a couple hundred K; it is more like >600mb on the dual 500 and over 1gb from the iMac! Both client machines are pretty much out-of-the-box with little configuration except to put them on the net and install Retro Client.




Being new to OSX, unix permissions, etc, what am I missing?




Any help appreciated!






The Icon~Daemon





Link to comment
Share on other sites

We need a few more details.




Have you ever edited any selector? To make sure, can you remove the Retro.config file from the Retrospect application and then relaunch Retrospect? This will make default Selectors. Try the backup. Then try an incremental.




If it doesn't help, you can always drop your old configs back in (which will restore all of your settings).




Let us know!



Link to comment
Share on other sites

  • 1 month later...

I'm having the same/similar problem.




I'll try and explain as thoroughly as I can.




Server: G4 733 Quicksilver, 896 MB RAM, 40 GB HDD, OS X 10.1.5, Retrospect 5.0.205.


Backing up 5 OS X clients, 1 OS 9 client, everynight to seperate Backup Sets (Monday, Tuesday etc etc), using various selectors (label, specific folder names, ie 'work' and special folders).




Backing up to a Seagate Archive Python DDS-DC tape drive on a Mile Bluenote SCSI card using Sony DDS3 tapes.




We have had no real problems like this, when we have had to restore specific files or folders we have had good success. Until we were broken into (on a Sunday morning) and our new G4 iMac stolen. OK the cost of the imac is covered by insurance, so the files are the most important – although resinstalling the software is a bit of a drag. Anyway we should be able to restore from Friday's backup right... wrong, we managed to get some (50% ish), but we also had 400 error messages of this kind:




- File "Camp timetable.eps" appears incomplete, path: "Friday BU/Barnaby's HD/Users/barnabym/Public/Barnaby's Work /BARNABY - work not in progress/Y5 Homework/Y5 PM and links /Camp timetable.eps".




- Can't write file "swimming clocks without han.eps", error -40 (file positioning error), path: "Friday BU/Barnaby's HD/Users/barnabym/Public/Barnaby's Work /BARNABY - work not in progress/Y5 Homework/Y5 PM and links /swimming clocks without han.eps".




- Decompression failed due to corrupt input data.




This doesn't look good, but we may be able to get these files if we do some individualy, but haven't tried yet. OK what about previous BU's? Similar result with the previous day's except that some of the files that had reported an error restored Ok and others that restored OK the first tim arounfd failed. Well I decided to take a closer look at the contents of our BU sets (hadn't really done this before as we assumed that we werer OK as mentioned before we have retrieved Bu's without hassle. To my horror found that apart from these restore errors it had missed out backing up whole folders. For example the G4 iMacs work folder had about 50% of its contents backed up but not the rest, our most important files, and this is about the third Mac out of the 7 to be backed up. The bizzare thing is that it has worked OK on my Mac (server) and some others but not all.




I have even tried using the exact URL of the folder/file, and it still failed to get everything.




Any ideas please, we dont want to rely on burning CD's from now on.




Cheers in advance.








BTW I will be posting this in as a new topic too.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...