Jump to content

Retrospect 5.6 cannot see the tape drive

Recommended Posts



We are using Retrospect 5.6 for Workgroup.

Everything worked OK for years. Suddenly we started getting communication errors. When I go to Configure - Devices - I don't see the tape drive anymore. I tried the suggestions in the KB articles - didn't help.


We have two new tape drives, and they are OK -when we run the tape diagnostics, everything works OK. So what else could be wrong? Tried to reinstall Retrospect and drivers - no luck again.


I would greatly appreciate any suggestions.


Thank you,


Link to comment
Share on other sites



If passible try connecting the device to another machine to see if the problems continue. If they do then you know it is a hardware failure of some kind. Diagnostics don't always catch everything - i.e. it may run great with the diagnostics and fail on a real backup.


Make sure the windows drivers for the device are disabled in device manager.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...