Jump to content

Retro v7.5 on W2003 backing up SNAP mapped drive


Recommended Posts

I am running demo Retrospect v7.5 on Windows 2003 server trying to backup mapped network drive that contains SNAP device. I have been unsuccessful with linking into My Network Places to the SNAP device eventhough it is an accessible mapped drive. I tried running as the Logged-in user and Always run as the specified user but either way I get "Error scanning volume -1116(can't access network volume)". I have tried Administrator login and my own name (which also has full administrator rights). Both of these accounts are also administrative users in SNAP. From this W2003 server, within Retrospect, I am able to link into another W2003 server but not the SNAP device. I got the same results when I loaded the demo on another W2003 server. However, I loaded the demo on my WinXP desktop and it can link to the SNAP using my name on Retrospect and SNAP. Problem lies within our W2003 servers. I have spoken with Retrospect support staff several times and they are pretty much out of suggestions. Has anyone else experienced this problem?

Link to comment
Share on other sites



Update the firmware and OS of the SNAP.

Make sure the administrator user you specify in the Retrospect security preferences has admin rights on the machine running Retrospect. It does _not_ need to have admin rights on the SNAP server.


Chances are this is a problem on the SNAP itself. The built in OS doesn't work as well as a real windows machine so problems can arise.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...