Jump to content

Network Communication Error after scanning a client (MS6.5)


Recommended Posts

I have a problem with one client which seems unable to communicate properly with the server. Has worked for 18 months until 14 December when I started getting this problem. The date is interesting because the user was away on holiday at the time so nothing could have been done on the client PC at that point (and there is nothing to suggest that the PC was compromised during his absense).




When a backup runs for that PC, it seems to scan the C: drive successfully to begin with, identifying 107801 files (21Gb) in 11 seconds, then seems to time out, before (unsuccessfully) retrying. The disk reports a capacity of 232Gb with 206 free, so about 26Gb are used.




It then seems to try to backup the Z: drive but cannot connect.




The log reads:


18/01/2006 11:16:30: Copying dds-dave (C:) on DDS-Dave


Scanning incomplete, error -519 (network communication failed)


Can't access volume data (Z:) on DDS-Dave, error -519 (network communication failed)


18/01/2006 11:23:58: Execution incomplete


Total duration: 00:07:13 (00:07:13 idle/loading/preparing)





I’ve tried reinstalling the client which hasn’t helped. The client PC is running Zone Alarm (which was installed in November), but turning that off makes no difference – and the connection must be being allowed through to begin with or the scanning would never start.




The event viewer shows an event in the application long about the right time:



Windows cannot query for the list of Group Policy objects. A message that describes the reason for this was previously logged by the policy engine.





Going back in the log finds


Windows cannot bind to ourdomain.dom domain. (Invalid Credentials). Group Policy processing aborted.





Resetting the user password didn't help. but rejoining the domain stopped the problem being reported in the event log. However, Retrospect still fails in the same way. It seems that this is probably not related.




Any ideas?

Link to comment
Share on other sites

We had an office move around, so the network cables were all replaced and it now goes into a new port. Still got the problem.




Since the offending PC has two NICs swiched the client to point to the other, and it worked. I'll go and reinstall the drivers for the onbard NIC.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...