Jump to content

Folder Name Starts with a Space Character

Recommended Posts

Maybe this will help someone. I discovered that Retrospect 5.0 (OS 9.2) will crash, giving "Error Type 3" if you try to backup a subvolume whose name starts with a space character. This is 100% repeatable. The only solution I have found is to rename the folder/subvolume.

Link to comment
Share on other sites

I tried to reproduce this on my computer (running OS 9.2.2) and a co-worker's computer (running 9.0.4) by doing the following:




1. Create a folder on the desktop called " test" (one space before the "test"), and drag a few small junk files into it.


2. Launch Retrospect (5.0.201 and 5.0.205) and go to Immediate Backup.


3. For sources, define that folder.


4. Create a new file backup set.


5. Click "Backup"




Retrospect scanned and backed up the folder and files within without any problem.




Have you tried a new backup set? What is different about the steps that you are taking to reproduce the error? Can you reproduce this on another computer?








Irena Solomon


Dantz Tech Support

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...