Jump to content

didn't compare at offset 99 in stream ":AFP_Resource:DATA"


Recommended Posts


I'm using Retrospect 7 and every night we backup about 30 GB of files. The problem is that I get error on 40 of the files and I can't find any help anyware on how and what the problem is. We backup our data to a 250 GB external Firewire harddrive connected to our server. The files mentioned in the report seems to be correcte...

Thankful for any help and suggestion!


The errors are like this:

poster 1.psd": didn't compare at offset 90 in stream ":Comments:DATA"

MCskin1.jpg": didn't compare at offset 98 in stream ":AFP_Resource:DATA"

hbg_ANP_inst_800-1.psd": didn't compare at offset 99 in stream ":AFP_Resource:DATA"



Link to comment
Share on other sites



Are you backing up these files from a Mac? It sounds like the files are either corrupt or there is innacurate file system information about them on disk.


To resolve it, move (not copy) the problem files to another physical disk. Then copy them back. This will force the OS to rewrite the files and file system info for the files.




Link to comment
Share on other sites

hi again.


the files are the same every time and I've tried several different external harddrives but it's still the same. I'm also using retrospect express 5 on another machine that backs up the same files to anothe disc and the strange thing is that I ghet no errors there although it's backing up the exakt same thing over the network..

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...