Jump to content

Selector filter and selection

Recommended Posts

I am using OS X. Using Immediate Backup I backed up my Home Folder without the Pictures Folder. I unmarked all the files and selected only those I wanted. The backup set has 514.3 MB which makes sense: 2.95 GB Home Folder minus 2.48 GN Pictures Folder. A .cat is saved along with it on my SCSI HD.




I missed seeing the Schedule selection in Immediate Backup, so I went to Automate to make a new script. I made the Home Folder the SubVolume and chose Folder Pictures to exclude. (I chose contains instead of match.) I could find no way for all the files to be scanned where I could unmark everything and then mark only what I want.




When it executed, it was taking a long time. A glance showed me it was backing up all those Pictures. The backup set is 2.32 GB. There is no .cat for this backup anywhere on my computer as there is for the other backup.




I tried to go back to automate the first set, but I get no choice. When I choose Run, I am given no script choices: it opens in another script I do not want to use.




I am obviously doing something wrong. Can anyone tell me what it is?

Link to comment
Share on other sites

I am using single user desktop Retrospect.




My son tutored me over the telephone yesterday. I overlooked "enclosing folder" for one thing. I also overlooked the ability to schedule from within Immediate. Neither he nor I know why an Immediate backup I made and ran two more times under Immediate no longer shows up in Immediate as a choice to run. However, it shows up in Configure.




I miss the old Retrospect complete list of files from which to choose. I ran a log to be sure that my script which doesn't appear in Immediate was made in the latest version. It was. My son can't understand how I saw a long list of files in this version.




You mentioned that you can see a list of files in Immediate, but when I try to make a new backup in Immediate, the list of files does not appear—only the selectors.




What am I omitting to do or doing wrong if there is a list in Immediate?




To verify this again, I just tried another new backup in Immediate. To my surprise the script which only appears in Configure was in the window which popped up to make a new backup! I have to wonder why when I select New, I don't automatically get a blank "form."




I greatly appreciate your responding to my problem.







Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...