Jump to content

Retrospect 5 for OS X quits after login

Recommended Posts



After logging in to Retrospect (RS) the RS splash screen shows briefly. RS then quits.




Description/possible cause:


RS did run on this configuration before, but after removing RS 5 (with installer), installing RS 5 preview, removing RS 5 preview (with uninstaller) and reinstalling RS 5 the mentioned symptom occurs. I've tried several remove/restart/remove preferences/install sequences. Apparantly some files aren't removed properly.






G3/350, 512 Mb, OS X 10.1.4




Excuse if this has been posted before, I searched several groups but did not find any references.



Link to comment
Share on other sites

Tried it, doesn't work. Is there any other place where Retrospect installs or changes something ?




I have my Users directory mounted on a seperate partition, might this be a problem ? I assume RS does not install any files there.




Another odd thing: during the installation, RS does not install the RetroRun folder in /Library/Startupitems though I'm sure it was there before. Is this because nothing is installed here untill you schedule something or should something be installed during installation ?




By the way, I appreciate your swift response(s) !




One last request - would I able to get a serial for the Preview ? I'm having trouble retrieving files from a backup I made with the Preview (I know, I shouldn't have trust the Preview) and I was hoping that using the original Preview for which I used to have a serial might do it. I am a registered user for RS Desktop.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...