Jump to content

Can't restore System State


Recommended Posts

Help. W2K Srv SP4. Retro 6.5.350 and now 7.0.326.


My RAID stripe died. Hardware replaced now and working fine.


IBM x345, ServeRaid-5i, RAID5, 5 drives, 1 hot-spare.


Our office is out of busines now for one week and counting :-(




I had a full backup to tape. Installed W2K Srv SP3. Tried full restore using what we had (6.5.350). Rebooted into Active Directory restore mode, but nothing happened there. No Retrospect Helper help. Tried restores from earlier Tape/Snapshots, same thing. Properties on the SnapShot show the COM+, Registry, Active Directory etc. were all captured.




On phone all day with Tech Support, but we're stumped so far. Built fresh copy of W2K Srv SP4 (which matches what's on the tape). Restore, reboot. F8 into AD recovery mode. Nothing. No NTDIS.DIT file, no AD. Installed 7.0.326 trial and have now done a couple uninstall/reboot/installfresh attempts and a couple RestoreSystemState tries. No Retrospect Helper love. Can't start it from the MMC/Services. "Error 1058, service cannot be started - either because it is disabled or because it has no enabled devices associated with it."




RAID driver on card is now up to 7.12. Config on discs is 7.12. Before crash we were at 5.10/5.10. Windows Driver on tape was at 5.11. After Restore (one attempt) we put 7.12 Windows driver in before rebooting. No difference. Behaves the same as Tape restores with 5.11 driver.




Am about to give up. Dreading rebuilding the machine. Does this happen? Where no matter what, we can't restore an Active Directory database? Very damaged by this experience. Full restore worked smoothly 6 months ago (Win2Ksp3, Retro 6.5.350).




Any help HUGELY appreciated.



Link to comment
Share on other sites



Is the RAID hardware the same as what you used to have? Have other hardware parameters changed?


Are you using a disaster recovery CD for the restore? If not you should try it. You could install a trial version of Retrospect 7.0 to get this functionality.




Link to comment
Share on other sites

IBM replaced the scsi backplane, raid controller and the cable between the two. I believe they are the same part numbers as before. I noticed that the physical drives running the RAID changed from being 01234 to 12345. The hot-spare used to be 5, now it's 0. The partitions presented to the OS seems to have changed from number 2 to number 1. We edit the boot.ini to get it running as soon as it's been restored (or boot from a floppy with those instructions, then edit the boot.ini).


No DR. So you mean use Trial 7.0 to create a disaster recovery CD of a clean version of windows, and then point it to the snapshot I have? Hmmm. Okay, I'll try that.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...