Jump to content

Incorrect file size

Recommended Posts

Retrospect is reporting wildly inaccurate file sizes for some client files (on Windows clients). It reports that the files are over 300 Gb! (The client's disk holds probably 20 Gb). It occurs for random files - e.g. for some PDF files but not others; for some .EPS (encapsulated postscript) files but not others.


I rebooted the client but not sure what other action to take.

I've seen this reported a few times in other forums, but no definitive solution. The only workaround I have is to use a selector that skips files larger than say 1 Gb.


set up:

Server: Retrospect 5 running on Mac OS 9.2


Client: Windows XP Professional

Link to comment
Share on other sites




What OS version are the clients running? What version of the Retrospect client? Have you tried uninstalling and reinstalling the client software?






We have a variety of clients. The ones that are reporting problems are running Windows.


* One is running Windows 2000, with Retrospect 6.0.110


* The other is running Windows XP Professional (with SP2), I'm not sure of the Retrospect version right at the moment. (Both clients are in another building)


I haven't tried reinstalling the client software yet, I'll try that later this afternoon.

Link to comment
Share on other sites

I tried uninstalling a the client software on the Windows XP,

then forgetting the client from the server,

then re-installing the server,

then adding client back to the list of know clients.


But the server still reports that some of the client's files are huge ( > 300 Gb).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...