Jump to content

Retrospect FileSharing Issue?

Recommended Posts

I am trying to backup a Mac G4 (OS 9.2.2) running Retrospect client (v4.2a) to a Mac Blue G3 (OS 9.0.4) server running Retrospect (v4.3c). In the past, this has worked. Somehow, it has stopped backing up a defined folder on the client hardrive properly.




I have checked for the following:


a) the client drive itself is shared properly


B) the retrospect client itself is configured properly


c) the folder that I want backed-up is shared properly and defined within the server's retrospect client




None of this seems to matter. I have thrown out the file sharing prefs on the client hardrive and have re-booted it to re-build the desktop, but still no resolve. All the other client stations on the network are getting backed-up fine . . . and they, too are running same versions of software, hardware, etc.


The only other thing I can think to do is to re-install the Retrospect client from control panel and re-configure it. If anyone has encountered this before, I sure would be interested in hearing your thoughts. Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...