Jump to content

Disk not ready error 1102 -defers scheduled backups


Recommended Posts

I can run retrospect manually fine, but when I exit retrospect I get an error message 'the script is not ready, can't access volume Local Disk C" and scheduled backups do not run.


The knowldege base referred me to setting computer services; which I tried to do, assuring it was set to local system account. (which is me, and the only user on the PC). still no luck.


I then tried forcing a login - for the service to my account specifically, and received another error- error 1069 the service did not start due to logon failure. Tried setting this to administrator login with same result. Tried creating a new user 'retrospect' with permissions as back-up operator. got services to accept this, but again, when exiting retrospect, received the original 1102 error. script not ready, and now I get another message- when I try to exit, that the launcher service is not running - which it is.


Sincerely, one very confused user

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...