Jump to content

Server v5 lock-ups

Recommended Posts

I have Retrospect Server 5.0.205 on an OS9.1 system. It has locked up several times when doing an immediate or scheduled backup of an OSX server or a WindowsNT system. Both clients have a number of very large (>1Gb) files. Is there anything I can try to isolate what is causing the Server to lock-up (mouse stops responding, spinning gear icon stops spinning)?




After rebooting the server, I can repair/update the catalog and then backup the system.




(We use a Beige G3/266 w/ 190Mb ram, SONY TSL-A500C AIT2 tape library attached to an Adaptec29160N, AsanteFast ethernet card and a USB card for the keyboard). All devices and other interface cards worked correctly on a 4.3 Server.

Link to comment
Share on other sites

Having the same problems here... with the same setup retrov5.0 on a os9 machine and locking up on a OSX server (running the latest client)

Link to comment
Share on other sites

Try allocating more memory to Retrospect. (There's a chart in the User's Guide that suggests memory allocations based on the number of files.)




If this doesn't work, try defining the folders at the root of the drive as subvolumes and backing those subvolumes up as a test.




What version of client do you have installed on each machine? How reproducible is this?

Link to comment
Share on other sites

I think my original problem has been resolved (so far, fingers crossed). Since we needed to make sure our systems got backed up, I re-activated the


Retrospect 4.3 server (re-installing all the adapters into that system). Then I noticed that 4.3 was reporting excessive NetRetry and


Communication Failure problems. I replaced the AsanteFast card with another one and the net retry problems went away. So acting on a hunch,


I moved the entire HD that contained the Retrospect 5.0 software into the system that had 4.3 and tried backups. So far, all the backups that


have taken place ( multi-system immediate backups, & 6 scheduled backups over 2 days) have been successful without lockups or multiple


Communications failures. So it may have been the ethernet card or the CPU that was used for the Retrospect v5 server. (The running cpu is a


beige G3/233, the one that was having problems was G3/266. I don't suppose that there is any issue with CPU speed or specific firmware?)




The only problem that surfaced from last nights backup was a report of a defective media, which it closed out the tape and requested a new one.


This is now the second bad tape that has been reported (using Sony media) w/ version 5, while with version 4.3 we never had a bad tape in


a year of use. Is version 5 more stringent in its media integrity check? If we have the "sense" code displayed in the log file, will that be of any help


in finding the cause of the problem? Off hand does anyone know how to clean an AIT2 tape drive in a SONY TLS (tried placing the cleaning tape in the


magazine and it would just kick the entire magazine out).




By the way, while having the problem the server already was set to 120Mb RAM allocation. The OSX server had the 5.0 client that came with 5.0.201


the NT server had 5.1 client. The lockups would also happen with other systems (OS9, 8.6, Win95) as well.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...