Jump to content

Problem Verifying DVD Backup -- Error -100


Recommended Posts

I created a backup job and backed up photo files to 14 DVD+R's. When the job began the verification step, it stopped after trying to verify DVD #3 with an error: error-100 (device rejected command). It didn't try to verify any other DVD's. Does that mean the DVD is bad? Do I have to do the whole job over (and burn another 14 DVD's)? Or is it possible that it's having a problem communicating with the DVD drive?


Any suggestions would be appreciated.

Link to comment
Share on other sites

Thanks for the reply. I did start a Verify, and it errored out on Disk #3 again. The DVD drive doesn't report a name or model, just "DVDRW" and "IDE 1004" in the Environment tab. Also, looks like it has a Custom Configuration set up. In any event, it was NOT a brand name.


Do you think I need to buy a new, brand-name DVD writer? If so, any suggestions on something that will work well with Retrospect?


Alternatively, is there any way to try re-writing just this member of my backup set? Or is there any way to view the snapshot and try to select a file to restore from this DVD#3. (All I see is filenames, not which DVD they're stored on.)



Link to comment
Share on other sites

More problems. Ugh!




I marked the two DVD's which wouldn't verify as "Missing" in Configure --> Backup Sets --> Properties --> Members, then tried to run my backup script as "Normal" backup. From what I understand, this should cause Retrospect to recreate the "missing" DVD's (as well as backup any new changes since last backup).




Here's what happened:




First, Activity Monitor begins to scan for about a second, then abruptly stops the scan and shows both Remaining and Completed as 0 files, Zero kb. Error log shows: Can't use Open File Backup option, error -1017 (insufficient permissions).




Meanwhile, even though it appears that no backup is taking place, the Executing tab on Activity Monitor still shows "Pause" and "Stop" button as active, status message at bottom of screen says "One execution running", and Windows Task Manager shows Retrospect as using 100% CPU.




If I try to exit the "running" job by clicking "Stop" button, it asks me to confirm, but never exits. The only way I've found to exit is to kill the Retrospect.exe task from Task Manager.




I've looked through Windows Event Viewer log and see errors related to VSS service:




*** Volume Shadow Copy Service error: An internal inconsistency was detected in trying to contact shadow copy service writers. Please check to see that the Event Service and Volume Shadow Copy Service are operating properly.




*** Volume Shadow Copy Service error: Shadow Copy writer ContentIndexingService called routine RegQueryValueExW which failed with status 0x80070002 (converted to 0x800423f4).




So, to try to eliminate Open File problem, I changed the job temporarily to remove the request to backup Open Files. Now I don't get the Open File error, but I still have the problem of it not rebuilding the "missing" DVD's and instead using 100% of CPU doing nothing.




Any ideas how to proceed? (I've rebooted Windows to no avail.) Oh, and all the volumes I'm trying to backup are NTFS.





Link to comment
Share on other sites

Nate, thanks so much for continuing to help!


I have a couple of existing jobs which use disk backup sets. CPU usage does NOT go to 100%. The job which backs up my local C: drive runs great EXCEPT that it gives me the Can't backup open files error. The rest of the job executes just fine with no cpu overload. The Event Viewer log shows the VSS errors.


Seems like the problem is only with the DVD-based backup job. Also, I should say that for the problematic DVD backup job, there aren't any new or changed files for it to backup (I don't think). All it should have to do is to recreate the "missing" DVD's.


Thanks again.



Link to comment
Share on other sites

Another clue:


I told Retrospect that I had "found" the two DVD members which I had previously marked as missing. Then I ran the script again. Other than the usual Open File Backup error, it ran fine -- no CPU at 100%, no hanging.


So, the problem definitely seems related to the "missing" DVD members. When I have the members marked missing, I should be running the script in "Normal" mode, right?

Link to comment
Share on other sites



This is really strange.

Yes, you want to run in normal mode. That tells Retrospect that anything that was on those two disks is no longer in the backup.


It sounds like a corrupt catalog...


Try another catalog rebuild using just the last member of the backup set. It should end pretty quickly and you will have a complete catalog for all discs. Then set the damaged members missing again.




Link to comment
Share on other sites

Tried the catalog rebuild which was successful, but when I reset members as missing and tried to run the job -- same problem.


I watched it a little more carefully, and here's what I saw. First it very quickly (couple of seconds) counts up the number of files, displaying them in the "Remaining" slot. Then suddenly it resets "Remaining" to ) files, zero KB. After it does this, CPU goes to 100%. Status at bottom of Retrospect window says "One execution running . . ." and little red squares are animated. Also, next to job name (just above Source and Destination) it says "Preparing to execute . . ."



Link to comment
Share on other sites



Thanks for running that test.


There are two other things we should try now but they will require some setup/ time.


1)Rebuild the catalog file starting on disk #2 and skipping disc #3. Or just rebuild the catalog from disc #1 and skip any members you see as suspect.


2)Delete or rename your Retrospect preference files. This will set your Retrospect settings back to defaults but it will also eliminate any corruption. The preferences files are configxx.dat and configxx.bak. They are located at C:\documents and settings\all users\application data\Retrospect\




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...