Jump to content

Recommended Posts

Hi everyone,


I have recently upgraded to Retrospect Desktop 5.0.205 on my G3 running OS 9.1 and have been faced by the following problem:


I have done 2 separate backups via a SCSI LaCie CDRW 8424S(Yamaha mechanism), which is, to the best of my knowledge, supported by this version of the software. In the first case I had the “Verification Option” turned on and after the backup was complete the software asked for the first CD-R to be inserted but it would not recognize it, nor did it recognize the rest of the CDs. In the second case the “Verification Option” was turned off and the operation was completed successfully.


However, in both cases the disks do not mount to the desktop (that is expected, I think), but also I can not verify any of the CDs in either Backup Sets, nor can I do a Restore from them. In fact, in an attempt to restore, when the software asks for the 1st disc in the set and I insert it, it loads the disk and then I get an “Incompatible” next to disk icon on the left along with a lock picture, and either a “Damaged Disk” or simply a “CD-R” on the right.


Any help will be greatly appreciated guys.



Link to comment
Share on other sites

This drive is supported. It requires firmware1.0j. Check the version of firmware that you have from Retrospect's Device Status window (from Configure > Devices). The firmware will be listed in the "version" column.




Also, on MacFixit.com Yamaha recently reported that their drives don't work well with Kodak, Memorex, and Maxell media. They suggest Sony, TDK, or Verbatim.




If this still fails, go through some device or device communication troubleshooting. Here's a Knowledgebase entry that details the steps:





Link to comment
Share on other sites

I followed your advice (thanks again) and tried Sony discs. I was able to get as far as backing up to a disk and immediately following the (successfully completed) backup I was able to verify the disc with no problems. However when I tried to do a restore I got the following:


Trouble reading "set 1" (0), error 204 (device Busy)


Subsequent to that I was not able to verify the disc again due to the same error. I looked up "error 204" in the knowledge database and tried restarting the computer with only the "base" set of extensions on hoping to alleviate any software conflicts. Unfortunately I got the same error message every time I tried to either restore from, or verify the same disc. Other than that the burner seems to work fine and I was able to do another backup using a TDK CD-R but with no better results.


Is there anything else you think I should try?


Thanks in advance.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...