Jump to content

Startup [won't]


Recommended Posts

I cannot get Retrospect 7.0 to indicate it has loaded at startup.

I have set preferences to load at startup and show icon in the System Tray.

A look at Services shows the Retrospect Launcher service has, indeed, launched automatically; however, the icon does not appear. Additionally, scheduled scripts do not run when required.

I've tried uninstall/reinstall. Also tried turning off the startup preferences, rebooting, resetting the startup preferences, rebooting, but nothing has been successful.

I'm stumped.

Link to comment
Share on other sites

  • 4 months later...

Hi nate.


My defer executions button is off and I am using Retrospect 7.0.326 (that is the latest update isn't it?). If I open Retrospect and then exit, the system tray icon is present. But then when I reboot it does not come back.


BUT...I have just checked and my latest back up seems to have run - maybe the icon does not need to be there? I will check again tomorrow and see.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...