Jump to content

Tape Drive Shows (Empty)

Recommended Posts

I am using MultiServer 6.0 on Windows 2000 Server and have been using it for a while just fine. However, when I came in Tuesday morning I noticed that my backup was asking for me to insert a new tape. Assuming the tape was full, I tried inserting the new tape but retrospect does not show the tape. It just says (Empty) in the devices window.




I am using a Benchmark SV80 Drive and it is on the compatibility list.




I have tried rebooting and using another tape but have had no luck. The tape that was in there had less than 2GB of data on it so it wasn't really full.




I can see the new tapes in the windows removable storage MMC snap-in, but it just shows (Empty) in the drive no matter what I do.




Another thing that is odd is that the tape drive status says "Reserved". I'm not sure if it has always said that or not, but it seems odd. I didn't see anything listed in the help file about it.




Any Ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...