Jump to content

v7 hangs - unable to backup system drive


Recommended Posts

Retrospect 7.0.265 - latest update applied.




Retrospect hangs during execution of backup of system (C:) drive. I have tried backing up using my script, creating a new script via the Wizard, and a direct backup. The backup always hangs in some way, for example:




1. Hangs immediately on launching script - at building file list - a file list is not prepared




2. Execution will pause for extended (5-10mins) on what seems to be a random file (CNS24I.icc for example)




3. Most of the time, file list compiling completes, but the backup fails with 'Preparing to Execute' and no files are copied.






I have left Retrospect running for over an hour at 'Preparing to execute'. At this point the application cannot be shut down (it hangs with 'Exiting' bottom left). Using Task Manager to Kill Retrospect.exe will close the application window, but Retrospect.exe remains in the process list. If I restart Windows, shutdown will hang after the 'Shutting Down Windows' message disappears, and I have to hard-reset the machine.




I have uninstalled Retrospect, deleted the Dantz folder, rebooted and reinstalled but the problem will not go away. (Incidentally, despite uninstalling and reinstalling, scripts reappear suggesting that despite removing the Dantz folder, uninstallation is not complete.)






Booting into Safe Mode - No change.


Backing up another partition (D:) on the same physical disk proceeds normally. I presume this excludes any issues with the controller/driver.


So the prloblem appears to be specifically related to the files located on C:. ????






Can anybody help me here? Many thanks






Keith P.




System Info:


Windows XP (32bit), XP2 (installed on SATA-150 HDD)


Athlon 64 +3200


Asus mobo (AV8, VIA chipset)


Backup media: File backup

Link to comment
Share on other sites

I had a feeling this was related to the destination drive for the backup, located on a RAID-1 array of two 160G SATA disks connected to a Promise 20378 controller, or the source drive being on the VIA Serial ATA controller.






- I have the latest drivers from ASUS for my motherboard (AV8) installed.




- The Promise controller utility allows Enable/Disable of both the Disk Drive Write Cache and the Driver Write Cache. I have tried all combinations and it doesn't improve the situation.






It seems likely this has something to do with the either of the RAID controllers but I do not know what.




Any RAID guru's out there?








keith P.

Link to comment
Share on other sites

Nate -


I am using drivers from ASUS, but will look at the VIA website, although I presume this error is caused by problems writing to the destination device, which is the RAID1 array (2 x 160G SATA) connected to the Promise 20378 controller.


I'll check the Promise site again for drivers, but I think when I looked last they directed me back to ASUS...





Link to comment
Share on other sites


Got a response from Asus informing me it is likely to be a driver conflict and that I should download the latest RAID drivers from their website (despite telling them that I had already done this).


Instead I have switched the single SATA boot drive to the Promise controller, and rebuilt the mirror array (the destination drive for backups) on the VIA controller.


I just managed to complete the first backup without error.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...