Jump to content

Compare error with :Zone.Identifier:DATA


Recommended Posts

I've been using Retrospect Express HD that came with my Maxtor OneTouch II 300GB drive and it's been working fine up until I got this compare error:



5/10/2005 1:11:55 AM: Copying Local Disk (C:)

5/10/2005 2:40:05 AM: Snapshot stored, 77.6 MB

5/10/2005 2:40:58 AM: Comparing Local Disk (C:)

File "C:\Documents and Settings\All Users\Documents\ABC\2005\04 - April\a.pdf": didn't compare at offset 104 in stream ":Zone.Identifier:DATA"

File "C:\Documents and Settings\All Users\Documents\ABC\2005\04 - April\b.pdf": didn't compare at offset 104 in stream ":Zone.Identifier:DATA"

5/10/2005 3:20:17 AM: 2 execution errors

Completed: 3282 files, 3.9 GB

Performance: 79.4 MB/minute (66.0 copy, 99.7 compare)

Duration: 02:08:22 (00:30:01 idle/loading/preparing)


It never seems to complain about any other files. I've tried running disk utilities to make sure the filesystem and disk is stable on both C drive and the backup Drive. I've also tried removing checkpoints that have the problem, but nothing seems to get rid of this compare error.


My last resort is to offload the files onto CD backup and see if the problem goes away or just complains about something else.


Has anyone see this problem or encountered this problem and does anyone know how to fix it?

Link to comment
Share on other sites

I'm reading a little more here and I'm getting the idea that there is another version on the Maxtor OneTouch II install disk.


Am I understanding it right that Retrospect version 6.0 is on the Install Disk that came with the Maxtor OneTouch II?

Link to comment
Share on other sites



Retrospect Express 6.0 is located in the Network folder on the install CD.


The errors you are seeing indicate a problem with those two files. I suggest moving (not copying) them to another disk, runnning a disk defrag and then moving them back.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...