Jump to content

Error -1017 with Open File Backup


Recommended Posts

Hi. I wonder if anyone can help?


I'm using Retrospect Professional 6.5 on Windows XP Home Edition. When I try to backup my C: drive to either DVD or second hard drive, with Open File Backup selected, I get an error -1017.


I'm logged onto the machine I'm backing up, so no networking is involved, I'm logged on with administrator privileges, and the C: drive is NTFS formatted. I have ensured that the Volume Shadow Copy service is started. Even if I backup a subvolume which hasn't changed since last backup (so no files need backing up) I still get the same error. I have tried uninstalling Norton Systemworks, and disabling ZoneAlarm, but neither makes any difference. I don't have the mirroring software program called "Availl"


The only hint I have from searching the forums is that this might be a problem introduced by a Windows security update. However, the thread discussing this didn't seem to come to any clear conclusions.


Does anybody have any suggestions? I'd be most grateful for any help. I've included a log of one test below.


+ Retrospect version 6.5.350

Launched at 30/04/2005 12:28

+ Retrospect Driver Update, version 4.9.101

+ Executing Immediate Backup at 30/04/2005 12:28

To Backup Set Backup Set C...

Can't use Open File Backup option for My Downloads on Main (C:), error -1017 (insufficient permissions)


- 30/04/2005 12:28:35: Copying My Downloads on Main (C:)

30/04/2005 12:28:35: No files need to be copied

30/04/2005 12:28:37: Snapshot stored, 5 KB

30/04/2005 12:28:37: Comparing My Downloads on Main (C:)

30/04/2005 12:28:37: Execution completed successfully

Duration: 00:00:02 (00:00:02 idle/loading/preparing)

Link to comment
Share on other sites

  • 2 weeks later...



Check your system logs for errors in regard to the shadow copy service. Chances are is isn't working properly so the errors are occuring. If the shadow copy service is failing then this becomes a Windows problem - there isn't anything you can do in Retrospect to resolve it.


FWIW open file is not required for a full system backup and restore.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...