Jump to content

using new DVD type after device reconfigure?

Recommended Posts

I have just reconfigured my DVD writer

for DVD+RW, DVD+R, CD-RW, CD-RW all over again

and added DVD-R since I found TDK DVD-Rs at a huge discount.

(Memorex DVD+/-DLRWL1 F16

Retrospect version 6.5.350

Retrospect Driver Update, version 5.4.110

for which it said:

This drive has been successfully configured to use CD-R, CD-RW,

DVD-R, DVD+R, DVD+RW media.)


When I tried to put one of the DVD-Rs into an existing backup set

which was started before this latest reconfiguration

RS refused to take it and told me the media was too different

from the other media.


Does the older backup set 'know' that it can't use DVD-Rs

since the drive wasn't configured for them when the backup set was started?


Or is this an as yet undocumented feature

the usefullness of which I simply don't see yet?



Link to comment
Share on other sites

  • 2 weeks later...



What kind of media were you using for the original set?

It's probably not a good idea to mix media while backing up to a single backup set.


If you're using CD-R, you can probably use a CD-RW and vice versa, but switching from CD-R to DVD-R is not recommended.

Link to comment
Share on other sites

I thought I had explained that.

The set started out with DVD+RW and DVD+R disks

which the drive was configured for. And it worked fine.


I reconfigured to add DVD-R and RS refused to take it.


RS presumably doesn't care about good or bad ideas

it only cares about disk types it knows or doesn't know,

and now it knows about DVD-Rs but refuses to use them.


Why is that?

Link to comment
Share on other sites

  • 2 weeks later...



Media cannot be mixed and matched in the same set. If you start a set with DVD-R you are stuck with that media selection. If you want to use a different media type you will need to start a new backup set.




Link to comment
Share on other sites

I have some strange problem with different formats, too:


I have two backup sets which startet both with DVD+R. There are two equal DVD-Writers (NEC 2510A) which can burn DVD+R and DVD-R. Each set has some full DVD+R's. Now I inserted a DVD-R and Retrospect (7 SBS) wrote to it without problem for Backup Set 1. But for Backup Set 2 he refuses to use a DVD-R. I tried another empty disc but that didn't help.


Why could I use a DVD-R on set 1 but cannot use it on Set 2? There are no differences (no different vendors of disks, no different drives etc.) I even changed the discs between the drives.


Very strange and annoying!

Link to comment
Share on other sites

Just for completeness, I can use DVD+R and DVD+RW in this backup set,

and I can mix and match as I please. I always validate and it always works.

So yes, I can change media, what I can't seem to do is add additional types,

even after reconfiguring for the new type.


I have another backup set which started with DVD-R, but now contains DVD+R

and DVD+RW as well, but this was started after I reconfigured for all these types.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...