Jump to content

Retrospect Server 6 not able to talk to tape device

Recommended Posts


G5 Xserve running 10.3.8

ADIC FastStor2 tape machine w/ Super DLT

Retrospect Server 6


We had been running successful nightly recycle backups for six+ months, when about three weeks ago they became intermittently successful. Some wouldn't finish and would have to be interrupted, others just errored out. When I try to configure the devices through Retrospect, the program hangs (spinning ball) and I have to force quit. The only time it will recognize and scan the tape library is immediately following a server restart. Even then, if I scan the device, see that everything is there, and then quit out of Retropect (after verifying the schedule), that night's backup won't execute as planned.


Once this pattern became evident I ran updates to both the server (it had been at 10.3.6) and Retrospect, so now we're at 6.2.102. The same issues are occurring. I also pulled all the old media for permanent archive and put new tapes in the drive. No dice.


I worked my way through the trouble shooting part of the manual and nothing seems to fit. I tried moving the "Retrospect" folder out of "Library/Preferences" but that didn't help.


We're riding a ragged edge of disaster here without reliable backups.






Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...