Jump to content

Restore problem


Recommended Posts

Backup Server: "inferno" Win 2k Server, Retrospect (Multi Server)




Client: "retrotest" Win 2k Server, Running newest Retrospect client




I've tried a disaster recovery on retrotest, first booting from the DR boot cd, it installed went all the way. Got to the point where it said to forget the client from the database. I did this on inferno, rebooted retrotest and nothing else happens, the machine boots but I can't get the restore to work from inferno as it can't find it. I think I need to re-add the client to the domain but it won't have any of it. Its not the cabling or the network, but I still need to get these systems communicating so I can do the restore. The client is running but doesn't do anything else.




Is it possible to restore without using the retrospect server?




Any help would save my sanity.








Tim Hughes

Link to comment
Share on other sites

  • 2 weeks later...



The client does not need to be in the domain. Have you tried adding the client via direct IP address? Does the client control panel on the client show that it is running?


Worst case scenario, install windows on the client. No need to install all the drivers - just enough to get network running. Then install the client and run the restore.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...