Jump to content

Scorpion 96 and Retro 6.5: works under XP but not 2K?


Recommended Posts

I've got a Seagate Scorpion 96 (DDS3 changer with 4 slots). For the last six months or so, it's been on a Windows XP Professional computer and has worked just fine. I decided to move this drive to a different computer, so I took the drive, the SCSI cable, the Adaptec SCSI card and all the tapes that had been used in this system and moved them all to another station (transferring the Retrospect 6.5 license as well). The only noteworthy difference between these two stations is this one is running Windows 2000 SP4 instead of XP Pro. On this station, I cannot get Retrospect to successfully backup anything. I'm running version 6.5.350 with driver update 5.4.110. The Scorpion 96 has the latest firmware for that drive and using Certance's diagnostic tool (writes a 20M file to a tape and reads it back) works just fine. Retrospect will not write one whit of data to any tape. I've tried cleaning the drive multiple times, using different tapes, shutting everything down and rebooting... none of these work. The error message I get is 'Trouble writing "1-MBB" (360448), error -102 (trouble communicating).' Retrospect identifies this tape drive as a Python 04377-XXX with firmware 7600, and I'm using an Adaptec AVA-2906 card. I've also downloaded and installed the latest Certance tape driver and their DAT medium changer driver for this drive (I think that's all the relevant information. Anyone got any ideas why this works under XP but not 2K?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...