Jump to content

Problem restoring/cataloging w/ Express HD


Recommended Posts

I'm having no luck restoring from the backups taken with Express HD.


I'm working on this computer for someone else, so I'm not sure of the entire background, but it goes somethign like this:


-Express HD was installed with defaults and set to take snapshots every night to the C:\ drive

-the C:\drive filled up due to these snapshots

-the backups were moved from c:\Retrospect Restore Points (entire folder) to an external Maxtor Onetouch

-another external hard drive crashed that was being backed up by Express HD


At this point, I tried to run a restore from the backups on the Maxtor drive. When the restore ran, it errored out saying "can't write to C:\Retrospect Restore Points\Retrospect\RestorePoint2\1-RestorePoint2\AA000000.rdb" and so on.

I tried moving this particular backup set back and rdb file to the C:\drive

Then, when running Express HD, it didn't show ANY restore points.

I then tried moving the backup set back to the Maxtor drive and now Express HD says 6 available restore points, but i'm not able to select any of the backup sets I need.


So, what do i need to do here to get the backup set in my list of available restore points? I still have the original backup set and rbc files, there has to be some way to re-catalog and restore this stuff from the external hard drive, right?


Also, as i said this is someone else's computer, I didn't get a copy of the CD from him. Is there somewhere I can download this?



Link to comment
Share on other sites


I had missed one rbc when I copied back to the external drive.

I copied that one back, and have the list of restore point now.

However, when I try to run the restore, I get errors like this:

"Can't write to file C:\Retrospect Restore Points\Retrospect\RestorePoint\1-RestorePoint\AA000006.rdb, error -1101 (file/directory not found)


That "RestorePoint\1-RestorePoint" doesn't exist on either drive (maybe he didn't get that copied over).


Regardless, I have 80GB worth of backups on the external drive, what do i need to do to view this data and restore it?

Link to comment
Share on other sites



Make sure you have all the necessary .rdb files copied over to the maxtor disk. Move any .rbc files to somewhere else or rename them. Then run the backup setup again. This should see your old data and rebuild the catalog for you. After that you can run a restore.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...