Jump to content

Unable to setup


pwwp

Recommended Posts

we bought a new Maxtor onetouchII 300G external drive, connected to a Dell poweredge 1300 running win2000 sp4. we have no problem copying and moving files, but the retrospect express HD features are non-usable. the screen has the following message:

 

unlicensed

Backup now

0 restore points available

automatic backup is on

 

we tried to click on "Backup now", nothing happened, click on "setup" button, nothing.... restarted the computer, still the same....

 

when we installed the retrospect express, it did not ask for the backup options. and we tried uninstall the program and reinstall it, still the same.

 

what can we do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...