Jump to content

Client reports - no accessible volumes on the backup client.


Recommended Posts

Setting up clients using Retrospect 7 (Small Business Server). Accessing clients with TCP/IP - Multicast - Piton Name Service. (tried using Direct and Subnet). I've check the Firewall settings and tcp/udp port 497 is open.


In the Volumes Tab, I get the message "No accessible volumes on the backup client" - this remains true if I select "Client Desktop" or any other in the pulldown. I've tried 2 clients and both get the message.


I have enabled Windows sharing for the volumes, that doesn't seem to help. I get the impression from the manuals that it's just supposed to magically show all available volumes, but I guess I must have something misconfigured.

Link to comment
Share on other sites

  • 3 weeks later...

I've tried installing as local admin (logged in to both the domain and the local computer - uninstalling before each try and restarting after each installation). I am able to connect to the client, but - alas - I still get the "No accessible volumes on the backup client"


For a test, I tried giving a drive permission to "Everyone", which didn't make a difference.


For a test, I installed the Client software on an OSX machine, and the drive list for that machine shows up. So I don't think it's a firewall issue on the server side.


For the XP machines, I have Port 497 open (TCP/UDP).


I've tried installing the 6.5 client as well as the latest 7.0 client with no luck.

Link to comment
Share on other sites

I was able to install Retrospect on a different machine and see the client drives. This led me to re-install Retrospect (using the version downloaded from the net vs the CD version - don't know that really mattered or not). Now RS on the server recognizes client drives.




thanks for the lead.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...