Jump to content

elem.cpp-1000 Assertion


Recommended Posts

I have a script called "databases" that tries to backup 2 SQL servers on a cluster of 2 machines. Whenever I run the script, I get an elem.cpp-1000 assertion, and a request to send Dantz a log file that claims to be generated, but isn't. Other scripts backing up windows, linux and solaris clients work (including backups of the drives in two machines [but not the SQL server processes] in question by another script).


I have searched the forums/knowledgebase/web/coat closet and found references to other elem.cpp-... assertions, but not -1000.


Retrospect 6.5 MS for Windows (and recently upgraded to 7.0, problem w/both)

+Value Pack

+SQL Add-On

both clients 7.0.106 for windows

backup to Cybernetics VTL device, seen by Retrospect as "Overland Storage Library".


Error generated every time...Retrospect shuts down...can't back up the servers...bad...





Link to comment
Share on other sites



Does this error occur is you select a single built in database as a source? Have you tried unlicensing the databases and logging them back in again?


Does NT backup have an SQL backup option? If so, try a backup there and see if you run into errors. This will help rule out corruption in the datatbases as the cause of the problem.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...