Jump to content

No Disc Storage Devices Found


Recommended Posts

When I try to backup using the Express 5.6 I get the message No Disc Storage Devices Found.


When I run configuration it brings up my CD drives as follows:


ID Vendor Product Version Driver








What is the problem? Does he not recognize my drives? Should the "driver" portion of the display have


entries posted??




These drives work fine on my machine. I would like Retrospect Backup to use them.




Also, I could not find any reference to my error message (No Disc Storage Devices Found) anywhere.




Thanks for your help,









Link to comment
Share on other sites





When your company knows the specifics on devices they are not "yet" supporting, do they try to


include drivers for those devices with their product as updates?




I am not about to get a new CD=RW to suit REtrospect, so I am hoping they might include my CD-RW profile in


their product in the short future, and hopefully inform me when that is done.




Is that at all doable?





Link to comment
Share on other sites

I have a similar problem, but my CDRW drive is on the supported list. (Lite On LTR-24102B) I insert a freshly formatted RW disc, try to back up, and it is promptly ejected, and I am told that Retrospect cannot get full access privilages to the drive. The PDF manual tells me that the drive has to be accessable by a drive letter for the backup to be able to use it. My drive came with Nero InCD, I even tried unstalling Nero to let Retrospect have full access to the drive. Then nothing would work. I can''t find anything else that could be tying up access to this drive other than possibly Windows Explorer. I can't uninstall that! When checking the device visible box, the drive shows up, but the driver is not in bold letters like the manual says it should be when Retrospect installs it's own driver. What do I have to do to make Retrospect install it's own driver, and/or be able to use the drive which it is supposed to be able to use? I have emailed Retrospect Tech support, but two weeks, and no answer. Somebody please help! I spent the bucks for this program and so far, I can't use it for anything.







Link to comment
Share on other sites

Hi again Melissa, I forgot to mention that after seeing another post about someone with a similar problem, and they found that after switching the dvd to slave, and the cdrw to master, the problem went away, and now the cdrw works fine with Retrospect. I have a standard cdrom, and my cdrw. I reversed these drives (slave/master) and nothing changed, still a no go. I thought it sounded too easy!




Thanks again for help,



Link to comment
Share on other sites

Allow me to chime in...




DantzLab qualified this device with firmware revision 5S54, which was released in November of 2001. 5S07 is an earlier version that shipped with units manufactured no later than August of that same year. It's quite possible that the firmware on your unit simply doesn't support the packet-writing commands the Retrospect driver is sending it. Any time a device has a installed firmware revision earlier than the one we were sent by the manufacturer (to perform testing and write our driver), all bets are off. There's no guarantee of support for your drive.




Happily, Lite-On (www.liteonit.com) has all its revisions of firmware available on their site. The most up-to-date version is 5S59, which was released only two days ago. I'd download that and see if it solves the problem.

Link to comment
Share on other sites

Hi Chuck, thanks for trying to help. I downloaded the newest firmware, flashed the drive, tried Retrospect with a freshly formatted cdrw disc, and it prompty ejected it with the same old messages again. The new firmware does show in the configuration window, but still, Retrospect is a no go. I am really frustrated with this. I thought that by buying a well known software product, I could get to work, and have everything backed up with the approved drive, it just doesn't seem that it should be this difficult for the average computer user to use this product. I am not the greenest novice at this, I can use this cdrw drive for anything else I want and it works fine. I have upgraded many components, and applications on this and several previous computers, so I think I should be capable of getting this application up and running. I pity a less experienced user to purchase and install this software. It shouldn't be this difficult. Any other ideas before I ask about obtaining a refund?

Link to comment
Share on other sites

  • 3 weeks later...

Hi GBW .


If the message is it can't get exclusive rights to it then I'd say that the cd /drive is being locked by another app. I was going to say Incd or directCD but you cleared that up.




Your drive should be showing as a drive letter regardless of nero or Incd if it is not something


is already wrong with the installation. All Incd and directcd do is "fake" the os into thinking


the cd is a disk so you can copy files to it via windows explorer etc.


Retrospect uses a similar "udf" type of packet writing (I read that somewhere here).




What OS are you running? IF WinXP then the OS itself installs a CDFS service/driver that


grabs the cd writer when you insert it. XP can write to the cd as if it was a disk also.


If that is the case then bring up the windows explorer right click on the cdrom drive letter


and select properties. Then select the autoplay tab and go through all the content type and set at least the blank cd type to TAKE NO ACTION so the autoplay doesn't grab the cd for




Finally, maybe I misunderstood your comment but DON'T format the CD!


The cd is supposed to be virgin (ie erased!). IF you format it then only InCD or directcd or


cdfs can read the of the disk (depending on which is active)!


One thing that "might" work is bring up retrospect "before" you insert the cd.


Basically that is how Nero "grabs" the cd even when InCD is installed...by getting there first.




If you are not running WinXP then you may have to set autoinsert notification off.


Maybe that is what is grabbing the disk.


These are just some guesses, good luck.



Link to comment
Share on other sites

  • 2 weeks later...

Problem solved: I finally have Retrospect up and running with my Lite-On CDRW drive. I uninstalled the Nero burning rom software provided with the drive, uninstalled the drive itself, then, after reinstalling the drive, and then Retrospect, the drive finally works with Retrospect. What I didn't understand, was that at least in my computer, Retrospect has to completely own the cdrw drive. In order to have it functional with this backup software, I have to give up the use of the drive for any other purpose. I can't reinstall the Nero software, it reinstalles it's driver, thus wiping out Retrospect. I don't beleive this was made clear in the manual (PDF manual). I may be able to use the drive as a standard cdrom, but haven't tried, still have the original cdrom drive to use. I own a photo-restoration business, and provide the files I create on cd to the customer in addition to the finished print for their safekeeping. Now I have to send the files over my home network to my wife's computer with my previous cdrw drive (slower) in order to be able to burn a cd for a job. A Retrospect backup file wouldn't do my customer any good. I would like to have known about that limitation before purchasing this software.


One other thing I think could be better explained in the manual: I have always "known" that in order to make full use of a cdrw disk, you first have to format it. I tried and tried to feed a freshly formatted disk for Retrospect to use, only to promply have it either ejected, or "erased", and thus to my newbie thinking, unusable. I did not understand til later that Retrospect treats it as simply another cdr, only that this can be "erased" and then used again. I had this had-to-be-formatted in my head, and a note that it did not need to be formatted for Retrospect's use would have saved this user a little frustration!




After all the frustration and fun I had however, I have to say that I have the whole system backed up on cd's and the software seems to be doing a great job.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...