Jump to content

network places backup problems


Recommended Posts



Running Retro 6.0 Professional for Windows.


Small network: One laptop, One Desktop


The desktop is running Retrospect Pro and the laptop is running a client. Not using the client for this particular issue.


I'm doing a daily backup of a couple of directories on the desktop to the laptop. So I created a share on the laptop to store the backupset. When creating the "destination" my path to the backup set is: \\servername\share\backupset


I created a script that will run daily at 0100 and backup the the backupset on the laptop. When I create it and initailly test it right after created it works. Backups to the laptop backupset no problems or errors. So essentially an "immediate" backup or a script backup set to run 5 minutes in the future works.


But when it comes time to run at 0100 retrospect can't see it. I run "Validate" script & "Check Media" everyting is fine...works. This is happening on two separate networks that I have tested it on.


The laptop is not going into hibernate/sleep mode. All power save options are disabled on both laptop and desktop. If I run a "validate" script in the morning at 0600 it validates and sees it????????????



+ Normal backup using GESBackUpTEST at 1/22/2005 1:00 AM

Can't access Backup Set campbelllewis, error -1101 (file/directory not found)

1/22/2005 1:00:29 AM: Execution incomplete

Link to comment
Share on other sites



Do you mean: Always run Tetrospect as the specified user.


What is the format for: User and Log on to: ????


When I put in an ID and Password it errors out: "Can't grant necessary user privileges"...

But that can't be right...I have full access to the directory with the user that I am specifying. And I have entered the ID/Pass in 5 times...


Perhaps I have to specify the "Log on to"...but don't know what to put in there... No documentation in the book on this...

Link to comment
Share on other sites

If you're logged into a domain, put your domain in the "Log on to..." field. If you're in a workgroup/stand-alone, put your machine name there.


And I think it's about time that Dantz/EMC/Retrospect addressed this. Too many repeat questions on this == the I/F is too confusing and needs to be changed (different wording, auto-fill-in/suggestions/option list, etc.). A better and more useful error message would also help.

Link to comment
Share on other sites

Thanks man...I think that got it. Still wouldn't accept my ID though...believe it was because there was a space in it...(First Name, Last Name).


So I created another account with no spaces...gave it the correct permission on the other network file space... Worked once.....will keep my fingers crossed...


Really appreciate your help.



Link to comment
Share on other sites

  • 3 months later...

Thanks goawest, this should be put in a sticky, or documented somewhere. I've just spent ages trying to figure out what that "Can't grant necessary user privileges" was trying to tell me.


In summary folks:


1. Go to System Properties, select tab Computer Name, and copy the Full Computer Name into the Log on to field.


2. Go to Computer Management, select Local Users and Groups, then Users and copy the appropriate Name (*not* Full name, if different) to the User field. (Note that its the Full Name that displays on the top of the start menu and in the Control Panel User Accounts, so check this one if you're having problems).


3. Enter the password.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...