Jump to content

File operation failed, error -1101 (file/directory not found)


Recommended Posts



Below is an error I have had three times when trying to prepare a Disaster Recovery CD. Any ideas? Thanks in advance!



+ Retrospect version 6.5.350

Launched at 1/20/2005 12:40 AM

+ Retrospect Driver Update, version 4.9.101

+ Executing Prepare for Disaster Recovery at 1/20/2005 12:42 AM

From Backup Set Backup A, Snapshot Drive C (C:) 1/19/2005 9:38 PM

To CD-ROM image file Restore Drive C.iso...

File operation failed, error -1101 (file/directory not found) iaahci.inf (C:\Documents and Settings\All Users\Application Data\Retrospect\RtrExec.dir\Exec\State\temp.inf)

1/20/2005 1:01:19 AM: 1 execution errors

Link to comment
Share on other sites



I think this is being caused by the intel application accelerator. Uninstall that program, run another incremental backup and try to create the disaster recovery CD again. You can reinstall the application accelerator again after that.




Link to comment
Share on other sites



My system will not let me uninstall the Intel App Accelerator. I recieve the following error message when I tried "Warning: The system is currently configured to use this software to manage the Serial ATA RAID/AHCI controller; therefore, the software cannot be unistalled..."


I tried doing an incremental backup and it worked fine with no errors... then I retried making a Disaster Recovery CD. It still had the same error. I checked that file location noted and there is currently nothing inside the "\RtrExec.dir\" folder that I can find (I do have hidden files and folder enabled).


Any further ideas?





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...