Jump to content

Cannot complete disaster recovery!


Recommended Posts

I am trying to do a disaster recovery using retrospect express for windows. I booted from the DR CD, it installed the temporary copy of WXP, then rebooted and logged into XP as administrator. From there I ran the retrospect restore, and everything seemed to go ok. It rebooted, and started XP for the restored installation. But, when XP started loading I got an error:


lsass error

When trying to update a password, this return status indicates that the value provided as the current password is not correct.


The message is only there for a second or two, then the PC resets itself. It will sit in this endless loop forever if I let it.


I've tried booting to safe mode, safe mode with command prompt, last known good configuration, etc., and I always get the same thing.


What do I do???

Link to comment
Share on other sites



What service pack was installed when you created the DR CD? What service pack was installed when you did your last backup? If you are using XP SP2 you will need to install XP, apply service pack2 and then do a live restore with Retrospect. Be sure to get the latest driver update before you do this.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...