Jump to content

Cannot connect to Mac OS X


Recommended Posts



I cannot connect to drives on our Xserve. I get a 1017 insufficient persmisions error.


I'm using the Domain Administrator username and password (for Launching the Retrosective Service). I've tried to browse each of the drives using the Xserve Admin usename and password, but still no joy. - Browsing via windows explorer isn't a problem!??


We're running Retrospective on a Win2K Server in an enivroment that contains 6 Win2k Servers, one Win2K3 Server, one Dell 705N NAS and the Xserve Mac OS 10.3.6 (if that changes things).


Hope someone can help,



Link to comment
Share on other sites



How about using the Retrospect OSX client rather than file sharing to back up this client? It will clear these problems right up.


Do you have this same problem backing up other network shares or just the OSX machine? Have you specified a password for the the volumes of the OSX machine under configure->volumes?




Link to comment
Share on other sites

I believe this problem is due to a bug in SAMBA 3.0.5+. I suddenly started having this problem after upgrading to 10.3.6 Server ( which upgrades SAMBA).

From the Dantz KB



Retrospect for Windows may have difficulty accessing a Samba volume under the following configurations:


Windows 2003 connected to Samba version 2.2.5

Windows NT/2000/XP/2003 connected to Samba versions 3.0.4 and 3.0.5


If you are running Samba version 2.2.5, Dantz recommends you upgrade to version 2.2.11

If you are running Samba versions 3.0.4 or 3.0.5, Dantz recommends Samba version 3.0.6 or later.



Unfortunately I battled for 3 days trying to build SAMBA 3.0.8 for OS X Server - you need to patch the standard SAMBA distribution before you can build. I did get a binary but it did not work.

Link to comment
Share on other sites

  • 3 months later...


This topic is now archived and is closed to further replies.

  • Create New...