Jump to content
helpdesk

Duplicate dirid detected: 0x00000000 Anyone know a fix for this?

Recommended Posts

My backups have been running smooth for months and recently I noticed a few of the exchange mailboxes are logging errors of Duplicate dirid detected: 0x00000000.

 

example:

- 8/18/2007 5:55:07 PM: Copying LeighAnn Schoen on exch1

mlvtrDirStore: Bad tree, duplicate dir found, name=Calendar.

Scan skipping multiple subfolders with same name Calendar.

mlvtrDirStore: Bad tree, duplicate dir found, name=Contacts.

Scan skipping multiple subfolders with same name Contacts.

mlvtrDirStore: Bad tree, duplicate dir found, name=Drafts.

Scan skipping multiple subfolders with same name Drafts.

mlvtrDirStore: Bad tree, duplicate dir found, name=Journal.

Scan skipping multiple subfolders with same name Journal.

mlvtrDirStore: Bad tree, duplicate dir found, name=Notes.

Scan skipping multiple subfolders with same name Notes.

mlvtrDirStore: Bad tree, duplicate dir found, name=Tasks.

Scan skipping multiple subfolders with same name Tasks.

While scanning volume LeighAnn Schoen,

Folder LeighAnn Schoen\Calendar\,

Duplicate dirid detected: 0x00000000

Folder LeighAnn Schoen\Contacts\,

Duplicate dirid detected: 0x00000000

Folder LeighAnn Schoen\Drafts\,

Duplicate dirid detected: 0x00000000

Folder LeighAnn Schoen\Journal\,

Duplicate dirid detected: 0x00000000

Folder LeighAnn Schoen\Notes\,

Duplicate dirid detected: 0x00000000

Folder LeighAnn Schoen\Tasks\,

Duplicate dirid detected: 0x00000000

8/18/2007 5:58:17 PM: Snapshot stored, 21.0 MB

8/18/2007 5:59:08 PM: 6 execution errors

Completed: 28 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:04:01 (00:03:12 idle/loading/preparing)

 

 

Restrospect 7.5.387 on Windows Server 2003

 

Anyone had this error and knows how to correct it? Any help would be great,

 

Thanks, Philo171

Share this post


Link to post
Share on other sites

That post is close to the problem but, not it. It consistantly happens on the same 2 mailboxes everynight.

 

I think I might try moving them from store to store then see if that clears up the issue, haven't tried that trick yet. I'll report back with my results.

Share this post


Link to post
Share on other sites

This is going to take a little longer, one mailbox is 10gb!!! The other is around 2.8gb, which is not as large in comparison to the rest of the store. I think will be giving an archive clinic this week.

Share this post


Link to post
Share on other sites

This will be a little longer, need to wait until after tax season. I did get the user to make the mailbox from 11 to 8gb. Progress kind of.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×