Jump to content

Retrospect does not keep the Execution Level setting upon restart...


Recommended Posts

What edition and version of Retrospect do you have?


How much RAM do you have in this machine?


What OS?




Is Retrospect quitting succesfully or is it being 'force quit' as the result of a hang or other problem?




Go to Configure > Preferences > General > Execution and change the number to 8, then quit and relaunch Retrospect. If the number is still reverting back to 1, you may have corrupt configuration files.




Try temporarily removing the configuration files (config65.bak, config65.dat) from C:\Program Files\Dantz\Retrospect




Launch Retrospect, enter your license code and test changing the execution units.

Link to comment
Share on other sites

Retrospect 6.5 Small Business Edition 6.5.336

1.5 Gig RAM

2 Xeon CPU 2800Mhz

Windows 2000 Small Business Server


Retrospect quits successfully and the level still resets to 1 upon restarts.


Done what you suggested, backed up the config files (they were not in Program Files by the way, they were in Application Settings from All Users) and then re-entered RB, entered the license code, modified the unit count to 2, exit, restart and still 1 in the unit count.


I guess there is a bug. frown.gif

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...