Jump to content

Grooming failed, error -1101 (file/directory not found)

Recommended Posts

Windows Server 2003 R2 Enterprise SP2

Retrospect Multi Server 7.7.325 (32-bit)

Driver Update and Hotfix


We have a very large (5TB) backup set that is having problems grooming. Whether we start a manual grooming script, or if it attempts to groom as part of the backup script we get the same error:


Script: Daily3

Date: 5/26/2010

Grooming Backup Set Orca failed, error -1101 ( file/directory not found)


I have rebuilt the catalog file (which took 27 hours), and attempted to groom; but, received the same error. The catalog file is located on the Retrospect server, but on a different volume than either the backup set or the program directory.


Our backup set is located on another server in the same LAN (physically they are next to each other). It is also running Windows Server 2003 R2 Enterprise SP2. The backup set is going to a single volume.


The backups are able to start and they can find the backup set, and then they are unable to groom. I can manipulate the backup set properties, so I do not think that Retrospect cannot find the "file/directory" for the backup set.


Any assistance would be appreciated.


Link to comment
Share on other sites

I suspect that is the case; but, doesn't that defeat the purpose of grooming?


I ended up adding disks and creating a new volume. Then creating a new backup set and adding that to my backup script. I did not want to recycle the backup set because then I would lose my history.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...