Jump to content

7.7 freezing


Recommended Posts

Test backups ran fine for some time, but last night they were not successful. Two scripts, both frozen, pause/continue had no effect, stopping jobs did not work, Retrospect used more than half of CPU time and had probably done that for nine hours. I tried closing the app, it was "exiting" for a long time, so eventually I forced it.


Well, after that it would not start any more, it just crashed/disappeared after about five seconds. There's nothing in Event Logs, so it's not the OS. Even rebooting the server did not help, it just crashed immediately. I stopped (this was after reboot!) process Retrorun.exe which was running as system, after which I could start Retrospect again for some reason. I added a new schedule for those failed jobs to start during the day and they seemed to start normally. The other one skipped a member even though the last, almost empty one, was in the library, the other one started and then suddenly Retrospect is hogging all CPU time and the application's window is not updating any more. I'll give it some time to accomplish whatever it thinks it's doing. Meanwhile, I'll get a cup of coffee and start thinking about alternative backup strategies.


We need 7.7 for our W2k8R2 Servers and Win7, atm it doesn't look too good.

Link to comment
Share on other sites

I updated to the latest version. I ran scripts to give it a go. Both scripts failed at the very beginning (log: Can't access backup client X), then they moved on to the next one. The other script actually started to back up the next client and even wrote to tape for a couple of minutes. Then Retrospect froze again, nothing happened for an hour or so, I tried to pause/stop the scripts, which did not succeed. Had to kill it once again.


Next I ran the scripts one by one not overlapping, both ran very fast as they should and both did complete. The clients that were not accessible earlier, were not to be found this time either, but the other clients were backed up. Verify (hash only) found a problem: "Bad Backup Set header found (0x05010000 at 23 229 974)".


In my testing Retrospect 7.7 cannot handle two jobs at the same time (the server has for sure enough resources to do that), which makes it more or less useless.

Link to comment
Share on other sites

Using 7.6 again. Working. Not perfectly, but it does the job. Crashed once so far: "Assertion failure...". It never did that on W2k3 Server and a single LTO3, so it could be that 7.6 is not compatible with W2k8R2 or our new tape library is just too much for it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...