Jump to content

Retrospect 7.6 can't Repair Catalog


Recommended Posts

My hard drive crashed and along with it the Catalog (why the catalog is stored on the drive where Retrospect is installed instead of where the backups are, I'll never understand.) This drive is on a Vista Home Premium laptop. I replaced the drive, reinstalled Vista and Retrospect 7.6 and am trying to restore the backup which is on an Iomega NAS drive. I tried to follow the instructions for Repairing the Catalog. The instructions break down at Step 3. When it asks to select a disk where the backup set data is stored, it doesn't show the NAS drive so I click on Advanced and enter the UNC path for the NAS drive, it comes back with message "The selected disk does not contain any Backup Set data files, please select another disk", I click OK then click on the Public Folder, then Retrospect Folder, then K's Backup Set A, then 1-K's Backup Set A, then nothing shows in detail window and the OK button is dimmed out. Why doesn't it see the Backup Set? If I look in 1-K's Backup Set A with Windows Explorer I see all the weekly backups with about 80GB of backups. I tried calling EMC Technical Support yesterday and today but they are closed. Please Help!

Link to comment
Share on other sites

I was able to Rebuild the Catalog after much trial and error. The solution was to copy the Backup Set from the NAS drive to a USB drive I purchased today. I then ran the Repair Catalog against the new drive. Retrospect catalog repair doesn't seem to want to run against a network drive but did run against the new G: USB drive. I was able to recover Documents, Photos, iTunes Library, etc but for some reason the Outlook.pst and the Preferences folder either didn't make it onto the backup set or didn't recover from the backup set. That is really frustrating!

Link to comment
Share on other sites

catalog files can be stored anywhere you want with disk sets - it's not necessary to store them on the drive that retrospect is installed in, that's just where it puts them by default.


As far as your backup contents - what filters, if any, were you using when you were making the backups? If your filters were excluding .pst files somehow then that would explain it. ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...