Jump to content

Backup server status says "Media" within 24 hours of starting

Recommended Posts

Hello everyone,


A new Retrospect user here, thanks in advance to anyone reading this!


We're running Retrospect 6.1 Client/Server on 10.5 here. Backups run to 2 external hard drives, identical drives, but with different names in the Finder, and they are rotated weekly. My problem is that within 24 hours of starting the backup server and watching it process data, the status of all my backup scripts change to "Media" and backups stop running. The Finder can still see the hard drive, it's just Retrospect that can't.


The workaround for now has been to quit and restart retrospect on the server.


When I quit to fix this problem, I get the following error:


"Can't open/create startup file"


Then in the log, it says:


"starFixStartup: failed with error -43.


I believe I have the most up-to-date versions of server (6.1.230), driver update (, and client (6.2.234).


This server has run with no errors for a long time, so I don't think it is a hardware problem. It doesn't appear to be linked to either external drive. The problem first came up a few months ago, then we updated everything, then it went away.... and now it's back.


Any suggestions would be welcome. Please let me know if I can provide any more info that might be helpful.


Thank you!



Edited by Guest
Link to comment
Share on other sites

The problem first came up a few months ago, then we updated everything, then it went away.... and now it's back.

How did you update? Did you just drag the new Retrospect app and RDU to the folder where the old ones had resided, or did you perform an Uninstall first? The reason I'm asking has to do with the configuration file, Retro.Config.


The evidence you present does suggest a problem with one of your HD volumes, as Lennart proposes. However, it could also be a problem with Retro.Config.


If Disk Utility doesn't report any problems, or if the repairs don't resolve your issue, try this:


  • 1. With Retrospect not running, go to /Library/Preferences/Retrospect and drag the existing Retro.Config file to the desktop (to save it in case you need to move it back).
    2. Launch Retrospect. This will force creation of a new default Retro.Config file. You'll need to re-enter your license code, and any your scripts and lists you previously created will be gone.
    3. Write a new backup server script that will be sufficient to test Retrospect's behavior and see if your problem goes away.


Alternatively, if you have a backup copy of Retro.Config from a time well before the problem began to occur, you could try restoring it to a new folder on your boot volume (use Search for Files containing "Retro.Config") and then drag it to/Library/Preferences/Retrospect. If that solves your problem, you'll save yourself the trouble of recreating all your scripts and lists by hand if your tests show that the current Retro.Config is corrupt.


Link to comment
Share on other sites

  • 1 month later...



I had this problem for over a year -- it was never resolved with EMC (though I sent them all kinds of logging information about it and worked with numerous "test builds", etc.)



You have three options:


1) Revert your backup machine to 10.4.x. The problem is solely with 10.5.x (I never tried 10.6...) No updates to 10.5 every fixed this (though I never tried 10.5.8, I believe...)


2) If you can't revert to 10.4.x, continue reboot your backup machine regularly. For me, I used to get maybe 1-3 days before Backup Server would turn to "Media".


3) Upgrade to Retrospect 8. While 8 certainly has a number of issues still -- this is not one of them.



I moved to Retrospect 8 when it shipped (a year ago) because the "Media" issue was so consistent and it was clear that EMC wasn't going to devote the resources to the 6.x product any longer.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...