Jump to content

Backup starts but nothing gets backed up (tape, win 7 x64)


Recommended Posts

I installed the current trial of Retrospect 7.6 Pro


The problem is that the backup starts but nothing gets written to the tape. When starting the backup process Retrospect asks to erase the tape which I accept, the drive will begin to spin. This seems to complete well as Retrospect changes the display after a short period to backup in progress or similar. But after this nothing happens at all. The drive stops. The counter of backed up files remains at 0. No timeout occurs, no errors in the log file appear, absolutely nothing.

I tested with two different tapes. I ran the 20min assessment test of the HP library and tape tools which worked fine and didn't show any problems.


My system:

Windows 7 RC x64, Adaptec 29320LPE, external LTO3 HP Ultrium 920, mainboard intel DX58SO (X58 chipset)

Installed is the current driver of HP for the drive and the driver of Windows 7 for the SCSI Adapatec card.


Can anyone give me a hint what could be the problem?


Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...