Jump to content

retro vs vxa 320


Recommended Posts

After reading that retro had fixed some problems with the vxa 320 (i.e. it can now erase tapes), I was hoping that retro would work with the vxa-320 hooked up via firewire. Computer is running 10.5.7, latest retro engine and console (v8.1 build 622)


Anyway, I am unable to assign tapes in the vxa to the media set. When I try and add members to the media set, I click on + and the I get an error....I can cancel but cannot add...


The log says the following:


stucFinished: incorrect scsiServiceResponse 0x1

stucFinished: transaction result 0x6


Also, in the drive appears 2x in storage devices, (one entry is the main drive and the other entry is the library)...Sometimes the main drive has a status of not responding, not sure if that has anything to do with it. Also, yesterday in storage devices I tried to erase the tapes in the library and retrospect console crashed (I tried on multiple machines)


so, does retro work with the vxa-320 over firewire, or should I just give up, as I have not been able to get retro 8 to work reliably with the vxa320....


Thanks in advance



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...