Jump to content

Jaguar and SCSI

Recommended Posts

On the Dantz support page there is now has a knowledge base article about Jaguar which says says

3. Many SCSI card vendors will need to update their drivers


in order for Retrospect to access attached SCSI devices


under Jaguar. Our preliminary testing has shown that ATTO


SCSI cards are well supported under Jaguar, but owners of


other SCSI cards, including Adaptec models, will need to


contact their SCSI card manufacturer for a driver update.


At the current time, we are not aware of any such updates


being available.

(emphasis mine).

Well, Initio for one has posted updates for all their cards


OS X.2 Beta drivers are now available for all three of our adapters.


They are all in one file so when you


unStuff the file just go in the folder you need. These


new versions of the firmware support the new 10.2


release of Mac OS and previous versions down to 8.1.


Link to comment
Share on other sites

  • 3 weeks later...

For the record, although I'd put off upgrading the G4 with an Adaptec 2906 SCSI (driving my backup DAT as well as a scanner) to 10.2 over concern, I finally gave in and did a scratch install of 10.2 onto a second partition and gave it a try over the weekend.




Retrospect (5.0.205) works just fine with the default 10.2 Adaptec driver for local backup and for my iMac (OS 9.2.2)... but now no longer sees my other 10.2 G4. (Which had been working fine with the updated 10.2-compatible Retrospect client until I also upgraded the server.) Anyway, clearly SCSI isn't the issue here.

Link to comment
Share on other sites

Have you tried restoring anything from the tapes you believe to have been successfully written? I haven't tried Retrospect under Jaguar yet because the driver that Jaguar uses for my Adaptec 39160 card is the same driver that caused me trouble under 10.1.x. I get no complaints writing to my DAT drive, but I get complaints when I try to read what I have written. With the 1.0.0 driver for the 39160, a driver Adaptec claims is a beta, everything works under pre-Jaguar OS X. Adaptec says that it is known that the 1.1.0 driver won't work with Retrospect and they are working on the problem. They also say that they have not tried their 1.0.0 driver under Jaguar and have no plans to do so.

Link to comment
Share on other sites

Heh heh; that's a good question, I suppose. I hadn't worried because I have Retrospect set to verify. Still, it's not a bad idea to be paranoid.




I just restored a couple of files off the tape, and they came through just fine. It works. Perhaps that means even though the 39160 doesn't work with the 10.2 driver, the 2906 does...




... or maybe it just means the problems are subtle and/or inconsistent.




I hope a new driver comes out soon and removes all doubt. And of course an updated Retrospect, too, for that matter!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...