Jump to content

Client not found


Recommended Posts

Dear all


Due to that I forgot the password of client, i uninstall the client and install again in order to set a now password.


rpm -e retroclient-7.6.100-1



rpm -i retroclient-7.6.100-1



But after this, I could not find the client from the server side. Error -530 (backup client not found)


Anybody has idea? What should I do.


Thank very much.

Link to comment
Share on other sites

Yuan - I had a similar problem, and tried uninstalling and re-installing Retrospect and the Client, but to no avail. I finally solved my problem by going to the Configure / Clients section and adding and configuring the same client name that already showed in the window. Then I deleted the original client (the top entry) and everything worked. I had tried editing the original client, but that didn't work. If you have scripts, you'll get a warning message when you click the "X" delete icon that scripts depend on that client, but since I added a similarly named client, it worked for me. Good luck. - Dave

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...