Jump to content

"Media Request Timeout" doesn't work


kyles

Recommended Posts

I have enabled the option to "terminate execution after waiting this interval when required media is unavailable" but it has never worked. if the correct media is not there it just stays at the request media screen indefinitely. I have installed this on another identical server and it works flawlessly. I completely removed Retrospect and then reinstalled it but it has not fixed the issue. does anybody have any ideas?

Thanks.

Link to comment
Share on other sites

I quote rhwalker.

Please provide:

(1) complete version number of Retrospect

(2) complete version number of Retrospect Driver Update

(3) complete version number of the OS

(4) complete description of hardware being used.

(5) complete description of the steps you are doing

(6) complete description of the problem

Link to comment
Share on other sites

Sorry forgot to post that info.

 

Retrospect Version. 7.5.370

Driver Version. 7.5.10.104

Windows Server 2003 Standard Edition

Tandberg TS400 LTO-2 Tape Drive

 

I have enabled the option to "terminate execution after waiting this interval when required media is unavailable" but it has never worked. I have it set for 10 minutes and it is supposed to terminate the backup if there is no media present or if it is the wrong media in the drive. But instead of terminating and moving on to the next scheduled execution it just stays at the request media screen indefinitely or until I cancel the backup. I have installed this on another identical server and it works flawlessly. I have completely removed Retrospect and then reinstalled it but it has not fixed the issue.

 

Does anybody know how to completely remove retrospect even from the registry. I removed it according to the knowledgebase article: http://kb.dantz.com/display/2n/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.1712458

 

but when I reinstalled it, all of the options and personal preferences were still there and I didn't have to re-enter any license info. So I don't think that it completely removed retrospect.

 

Thanks.

Link to comment
Share on other sites

Quote:

Does anybody know how to completely remove retrospect even from the registry. I removed it according to the knowledgebase article:

 

but when I reinstalled it, all of the options and personal preferences were still there and I didn't have to re-enter any license info. So I don't think that it completely removed retrospect.

 

 


The setting and licence are found in C:\Documents and Settings\All Users\Application Data\Retrospect.

If you remove the files (whose name I forgot) by placing them on the desktop for safekeeping and launch Retrospect, you should enter all details again.

It wouldn't be the first time a corrupt settings file causes all kinds of problems.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...