Jump to content

Error -1026 when transferring to tape


Recommended Posts

Running disk-to-disk-to-tape using Retrospect 7.0.326, driver update 7.0.12.105, Windows 2000 server, 2GHz Pentium 4, 1 GB RAM, Sony AIT-2 loader.

 

We've been running disk-to-disk-to-tape for a few weeks now. Every week we transfer the last disk snapshots to tape (new media backup).

 

The disk backup set (and catalog file) is on a NAS server if that matters.

 

Today we got "From Retrospect: Script "MacDesktopsToTape" failed during automatic execution, error -1026 (resource not found). Please launch Retrospect and check the log for details."

 

The log just says: "Can't access Snapshot. Error -1026 (resource not found)"

 

Tried it twice and it's always the 4th snapshot.

 

Tried looking in the knowledgebase for error -1026, but just found it listed with no solution suggested.

Link to comment
Share on other sites

There is an issue with the snapshot itself. I would rebuild the catalog file for that backup set and, more importantly, I would strongly recommend against keeping the catalogs on a NAS device regardless of the speed of the connection. It is always better to keep the real catalogs locally and copies of the catalogs remote. You can achieve this seemlessly by simply scheduling a duplicate of the Retrospect Catalog Files folder itself.

Link to comment
Share on other sites

Thank you.

 

I will rebuild the catalog file. I already started, as a matter of fact. wink.gif   (Renaming the original first.)

 

OK, I will move the catalog files off the NAS disk to a local disk. (We have four disk backup sets on two NAS drives.) The reason for putting them there was to have all files at one place. Also, the NAS disks are RAID-5, so a single drive failure isn't critical.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...