Jump to content

Progressive Backup ALWAYS backs up ENTIRE C: drive ...


freudberg

Recommended Posts

What version of Retrospect? What operating system? Does this happen if you run a test backup with a specific folder? Does your backup set double in size after the backup? Try editing your script, (switch to Advanced Mode), Options>(More Choices)>Windows>Security and unchecking the two options to backup file security information. Is this the local machine or a client? Be sure you're up to date with Retrospect because there was a bugfix for a problem where data could potentially be backed up multiple times.

Link to comment
Share on other sites

  • 4 weeks later...

I have pretty much the same problem over here. It wants to back up almost

the *entire* C: drive (but not the whole thing). More details to follow.

 

First to answer your technical questions.

 

* Version of Retrospect: Professional 7.5.324, with Driver Update and Hot Fix

version 7.5.9.102 (recently updated).

* Operating system: Windows XP Service Pack 2.

* I have not tried doing a test backup with a specific folder. Suggestions on

how/where?

* My backup media is DVD+R.

* The machine I am trying to backup is the machine that Retrospect

Professional is installed on.

* I have not yet tried turning off the 'Backup file security information' nor the

'Backup folder security information' options under the Advanced Backup

Options.

* Running Retrospect in an account belonging to the Administrators group.

 

I have done two backups of my C: drive so far.

 

1) Session 1. Backed up 96,784 files. I would have expected it to back up

the entire drive and it did.

 

2) Session 2, six days later. Backed up 74,088 files of around the same

number of total files on the disk. I would have expected it to back up

maybe 500 files, but not over 74,000 of them. A screenshot of the two

sessions side by side, showing that all files in the C: root directory were

backed up twice, can be found here:

<http://members.gtw.net/~deisenst/stuff/retrospect-actin-funny2.png>.

 

3) At the moment, having the backup window open, it says there are

88,538 files eligible to back up, and it wants to back up 87,541 of them

out of a total 95,257 files on the drive.

 

Any clues as to what is going on here?

 

This is really frustating, so I would appreciate any help you can offer.

 

Thanks! -David E.

Link to comment
Share on other sites

  • 1 month later...

I am having the same problem. This happened prior to 7.5 and then one of the updates seemed to correct the problem, but now that I installed 7.5.370 the problem has returned. I went from over 50GB of free space on my external drive to less than 500MB and was then prompted for additional storage space in order to complete the backup.

 

I removed (forget) the snapshot and then groomed, but got an error saying the catalog file was corrupt. I rebuilt the catalog file from the files on the disk and was able to run groom without error. After grooming I double checked my settings and then did another backup. I noticed that folders I had marked for exclusion were being backed up. Apparently this new version doesn't care about the exclusion list at all.

Link to comment
Share on other sites

In my continued search for a solution I came across the following:

 

"Backing up file security information: When you select the "Back up file security information from servers" or "Back up file security information from workstations" option, Retrospect copies NTFS file security information for all the files it backs up from the source computer(s). If a file has new security information since the last backup, but has not changed in any other way, Retrospect recopies the entire file, including its new security information. If the permissions have changed for multiple files on the source computer(s), backing up file security information can take a long time and require lots of storage space, even for an incremental backup."

 

I previously modified my script to include folder security, and was thinking that might have something to do with the issue. As part of my research I looked at the sessions and was not able to find any older versions of one folder I assumed had been duplicated. It seems the issue might be that this folder was not backed up in the past and is being backed up now...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...